VirtualBox

Ticket #3329 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Crash with nmap -> fixed in SVN/2.1.4

Reported by: john.doe Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

While using nmap to portscan a machine the VM crashes. It's pretty consistent.

Configuration: Windows 2003R2 nmap 4.7.6 with winpcap 4.02. Network config is PCnet-Fast III (NAT). Latest Guest additions are installed.

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Crash with nmap to Crash with nmap -> fixed in SVN/2.1.4

Duplicate of other NAT crashes. Should be fixed in 2.1.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use