VirtualBox

Ticket #332 (closed defect: invalid)

Opened 7 years ago

Last modified 7 years ago

VirtualBox OSE puts xerces_c_2_7D.dll instead of xerces_c_2_7.dll

Reported by: dkzm Owned by:
Priority: minor Component: other
Version: VirtualBox 1.3.8 Keywords: build system xerces
Cc: dkazimirow@… Guest type: other
Host type: other

Description

Current OSE version build process incorrectly puts xerces_c_2_7D.dll from deps into out\win.x86\release\bin\ . The problem is that VirtualBox doesn't run with it (you need manually copy xerces_c_2_7.dll from correct place in build tree).

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

There's no such dependency here. xerces is compiled into VBoxXML.dll.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use