VirtualBox

Ticket #3299 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox Has Crashed With ALT Linux 4.1 Lite As A Guest

Reported by: ALT_Linux_User Owned by:
Priority: blocker Component: other
Version: VirtualBox 2.1.2 Keywords: Linux, Dead, Halt, Failure
Cc: Guest type: Linux
Host type: Windows

Description

There was an attempt to install ALT Linux into VirtualBox 2.1.2 Win32 version under MSWXP Pro SP3 as a host.

New machine -> fixed size 4.0GB HDD, 256 RAM, 16Mb Video, No sound, No bidirectional Clipboard, SATA HDD, CD-ROM (ALT Linux ISO mounted), No USB, No ports, No VRDM.

Please, download ALT Linux 4.1 Linux from here:  http://mirror.yandex.ru/altlinux-beta/desktop/lite/20080925/altlinux-4.1.0-beta-20080925-lite-i586-ru-cd.iso and mount it into VirtualBox.

At initial boot screen choose 'Other' on F2 to continue in English.

Just install the OS. Reboot. Go to the System Management Center in a menu and pick 'Keyboard' option. Add couple of layouts and layout switcher. After you press an 'Apply' system will die at once.

Attachments

VBox.log Download (225.5 KB) - added by ALT_Linux_User 5 years ago.
VBox.png Download (222.5 KB) - added by ALT_Linux_User 5 years ago.
Screenshot of the moment of failure

Change History

Changed 5 years ago by ALT_Linux_User

Changed 5 years ago by ALT_Linux_User

Screenshot of the moment of failure

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1606.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use