VirtualBox

Ticket #3287 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Difficult to use Virtual Box under Semantic protected Guest

Reported by: vladimirvv Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Company policy claims to install Semantic firewall and antivirus protection on each Windows system. I have installed WinXP into guest VM and before installing Semantic package all was fine. But after installing WinXP CPU shows 100% almost forever and it's impossible to open any application in guest system, because it's always busy. Disabling only antivirus doesn't help. Only uninstalling Semantic package helps. The same package installed in "non virtual" WinXP is absolutely silent. Any workaround? Thanks, Vladimir

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if you still can reproduce that 100% CPU load after installing the AntiVirus package into the guest with VBox 3.1.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use