VirtualBox

Changes between Initial Version and Version 2 of Ticket #3275


Ignore:
Timestamp:
02/16/09 11:02:57 (5 years ago)
Author:
frank
Comment:

That's exactly the problem. And next time please use the preview button and don't cut'n'paste huge portions of text.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #3275

    • Property Status changed from new to closed
    • Property Resolution changed from to invalid
  • Ticket #3275 – Description

    initial v2  
    1 Hello, 
    2    I freshly installed 2.1.2 from VirtualBox.ORG on a Dell E4300 freshly installed with an OpenSolaris build 105 USB stick. I got the following, culminating in undefined symbol errors in /var/adm/messages when I tried to modload the kernel driver. 
    3  
     1I freshly installed 2.1.2 from VirtualBox.ORG on a Dell E4300 freshly installed with an OpenSolaris build 105 USB stick. I got the following, culminating in undefined symbol errors in /var/adm/messages when I tried to modload the kernel driver. 
     2{{{ 
    43$ isainfo 
    54amd64 i386 
     
    1716Sun xVM VirtualBox(i386) 2.1.2,REV=r41885.2009.01.21.20.00 
    1817VirtualBox Personal Use and Evaluation License (PUEL) 
    19  
    20 License version 7, September 10, 2008 
    21  
    22 SUN MICROSYSTEMS, INC. ("SUN") IS WILLING TO LICENSE THE PRODUCT (AS 
    23 DEFINED IN 1 BELOW) TO YOU ONLY UPON THE CONDITION THAT YOU ACCEPT ALL 
    24 OF THE TERMS CONTAINED IN THIS VIRTUALBOX PERSONAL USE AND EVALUATION 
    25 LICENSE AGREEMENT ("AGREEMENT"). PLEASE READ THE AGREEMENT CAREFULLY. BY 
    26 DOWNLOADING OR INSTALLING THIS PRODUCT, YOU ACCEPT THE FULL TERMS OF 
    27 THIS AGREEMENT. 
    28  
    29 IF YOU ARE AGREEING TO THIS LICENSE ON BEHALF OF AN ENTITY OTHER THAN 
    30 AN INDIVIDUAL PERSON, YOU REPRESENT THAT YOU ARE BINDING AND HAVE THE 
    31 RIGHT TO BIND THE ENTITY TO THE TERMS AND CONDITIONS OF THIS AGREEMENT. 
    32  
    33 1 SUBJECT OF AGREEMENT. "Product", as referred to in this Agreement, 
    34 shall be the binary software package "Sun xVM VirtualBox," which Product 
    35 allows for creating multiple virtual computers, each with different 
    36 operating systems ("Guest Computers"), on a physical computer with a 
    37 specific operating system ("Host Computer"), to allow for installing and 
    38 executing these Guest Computers simultaneously. The Product consists of 
    39 executable files in machine code for the Solaris, Windows, Linux, and 
    40 MacOSX operating systems as well as other data files as required by the 
    41 executable files at run-time and documentation in electronic form. The 
    42 Product includes all documentation and updates provided to You by Sun 
    43 under this Agreement and the terms of this Agreement will apply to all 
    44 such documentation and updates unless a different license is provided 
    45 with an update or documentation. 
    46  
    47 2 GRANT OF LICENSE. (1) Sun grants you a personal, non-exclusive, 
    48 non-transferable, limited license without fees to reproduce, install, 
    49 execute, and use internally the Product a Host Computer for your Personal 
    50 Use, Educational Use, or Evaluation. "Personal Use" requires that you use 
    51 the Product on the same Host Computer where you installed it yourself and 
    52 that no more than one client connect to that Host Computer at a time for 
    53 the purpose of displaying Guest Computers remotely. "Educational use" is 
    54 any use in an academic institution (schools, colleges and universities, 
    55 by teachers and students). "Evaluation" means testing the Product for a 
    56 reasonable period (that is, normally for a few weeks); after expiry of 
    57 that term, you are no longer permitted to evaluate the Product. 
    58  
    59 (2) The "VirtualBox Guest Additions" are a set of drivers and utilities 
    60 that are shipped as a subset of the Product for the purpose of being 
    61 installed inside a Guest Computer to improve its performance and 
    62 cooperation with the rest of the Product. In addition to and independent 
    63 of the rights granted by subsection 1, Sun allows you to install, execute, 
    64 copy and redistribute a) unmodified copies of the ISO installation medium 
    65 of the VirtualBox Guest Additions as shipped with the Product and b) 
    66 the VirtualBox Guest Additions together with the Guest Computer into 
    67 which they have been installed. 
    68  
    69 3 RESTRICTIONS AND RESERVATION OF RIGHTS. (1) Any use beyond the 
    70 provisions of 2 is prohibited. The Product and copies thereof provided 
    71 to you under this Agreement are copyrighted and licensed, not sold, to 
    72 you by Sun. Sun reserves all copyrights and other intellectual property 
    73 rights. This includes, but is not limited to, the right to modify, 
    74 make available or public, rent out, lease, lend or otherwise distribute 
    75 the Product. This does not apply as far as applicable law may require 
    76 otherwise or if Sun grants you additional rights of use in a separate 
    77 agreement in writing. 
    78  
    79 (2) You may not do any of the following: (a) modify the Product. However 
    80 if the documentation accompanying Product lists specific portions of 
    81 Product, such as header files, class libraries, reference source code, 
    82 and/or redistributable files, that may be handled differently, you may 
    83 do so only as provided in the documentation; (b) rent, lease, lend or 
    84 encumber the Product; (c) remove or alter any proprietary legends or 
    85 notices contained in the Product; or (d) decompile, or reverse engineer 
    86 the Product (unless enforcement of this restrictions is prohibited by 
    87 applicable law). 
    88  
    89 (3) The Product is not designed, licensed or intended for use in the 
    90 design, construction, operation or maintenance of any nuclear facility 
    91 and Sun and its licensors disclaim any express or implied warranty of 
    92 fitness for such uses. 
    93  
    94 (4) No right, title or interest in or to any trademark, service mark, logo 
    95 or trade name of Sun or its licensors is granted under this Agreement. 
    96  
    97 4 TERMINATION. The Agreement is effective on the Date you receive the 
    98 Product and remains effective until terminated. Your rights under this 
    99 Agreement will terminate immediately without notice from Sun if you 
    100 materially breach it or take any action in derogation of Sun's and/or its 
    101 licensors' rights to Product. Sun may terminate this Agreement should 
    102 any Product become, or in Sun's reasonable opinion likely to become, 
    103 the subject of a claim of intellectual property infringement or trade 
    104 secret misappropriation. Upon termination, you will cease use of, and 
    105 destroy, Product and confirm compliance in writing to Sun. Sections 3-9, 
    106 inclusive, will survive termination of the Agreement. 
    107  
    108 5 DISCLAIMER OF WARRANTY. TO THE EXTENT NOT PROHIBITED BY APPLICABLE 
    109 LAW, SUN PROVIDES THE PRODUCT "AS IS" WITHOUT WARRANTY OF ANY KIND, 
    110 EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
    111 WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR 
    112 NON-INFRINGEMENT, EXCEPT TO THE EXTENT THAT THESE DISCLAIMERS ARE HELD 
    113 TO BE LEGALLY INVALID. The entire risk as to the quality and performance 
    114 of the Product is with you. Should it prove defective, you assume the 
    115 cost of all necessary servicing, repair, or correction. In addition, Sun 
    116 shall be allowed to provide updates to the Product in urgent cases. You 
    117 are then obliged to install such updates. Such an urgent case includes, 
    118 but is not limited to, a claim of rights to the Product by a third party. 
    119  
    120 6 LIMITATION OF LIABILITY. TO THE EXTENT NOT PROHIBITED BY APPLICABLE LAW, 
    121 IN NO EVENT WILL SUN OR ITS LICENSORS BE LIABLE FOR ANY LOST REVENUE, 
    122 PROFIT OR DATA, OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL, INCIDENTAL OR 
    123 PUNITIVE DAMAGES, HOWEVER CAUSED REGARDLESS OF THE THEORY OF LIABILITY, 
    124 ARISING OUT OF OR RELATED TO THE USE OF OR INABILITY TO USE PRODUCT, 
    125 EVEN IF SUN HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. In no 
    126 event will Sun's liability to you, whether in contract, tort (including 
    127 negligence), or otherwise, exceed the amount paid by you for Product under 
    128 this Agreement. Some states do not allow the exclusion of incidental or 
    129 consequential damages, so some of the terms above may not be applicable 
    130 to you. 
    131  
    132 7 THIRD PARTY CODE. Portions of Product may be provided with notices and 
    133 open source licenses from communities and third parties that govern the 
    134 use of those portions, and any licenses granted hereunder do not alter 
    135 any rights and obligations You may have under such open source licenses, 
    136 however, the disclaimer of warranty and limitation of liability provisions 
    137 in this Agreement will apply to all the Product. 
    138  
    139 8 EXPORT REGULATIONS. All Product, documents, technical data, and any 
    140 other materials delivered under this Agreement are subject to U.S. export 
    141 control laws and may be subject to export or import regulations in other 
    142 countries. You agree to comply strictly with these laws and regulations 
    143 and acknowledge that you have the responsibility to obtain any licenses 
    144 to export, re-export, or import as may be required after delivery to you. 
    145  
    146 9 U.S. GOVERNMENT RESTRICTED RIGHTS. If Product is being acquired 
    147 by or on behalf of the U.S. Government or by a U.S. Government prime 
    148 contractor or subcontractor (at any tier), then the Government's rights 
    149 in Product and accompanying documentation will be only as set forth 
    150 in this Agreement; this is in accordance with 48 CFR 227.7201 through 
    151 227.7202-4 (for Department of Defense (DOD) acquisitions) and with 48 
    152 CFR 2.101 and 12.212 (for non-DOD acquisitions). 
    153  
    154 10 MISCELLANEOUS. This Agreement is the entire agreement between you 
    155 and Sun relating to its subject matter. It supersedes all prior or 
    156 contemporaneous oral or written communications, proposals, representations 
    157 and warranties and prevails over any conflicting or additional terms 
    158 of any quote, order, acknowledgment, or other communication between 
    159 the parties relating to its subject matter during the term of this 
    160 Agreement. No modification of this Agreement will be binding, unless in 
    161 writing and signed by an authorized representative of each party. If any 
    162 provision of this Agreement is held to be unenforceable, this Agreement 
    163 will remain in effect with the provision omitted, unless omission would 
    164 frustrate the intent of the parties, in which case this Agreement will 
    165 immediately terminate. Course of dealing and other standard business 
    166 conditions of the parties or the industry shall not apply. Place of 
    167 performance and legal venue shall be Santa Clara, California, the domicile 
    168 of Sun. Any action related to this Agreement will be governed by the law 
    169 of the State of California and controlling U.S. federal law. No choice 
    170 of law rules of any jurisdiction will apply. 
     18  . 
     19  . 
     20  . 
    17121Using </> as the package base directory. 
    17222## Processing package information. 
     
    19747 
    19848## Installing part 1 of 1. 
    199 /opt/VirtualBox/LICENSE 
    200 /opt/VirtualBox <implied directory> 
    201 /opt/VirtualBox/UserManual.pdf 
    202 /opt/VirtualBox/VBox.sh 
    203 /opt/VirtualBox/VBoxISAExec 
    204 /opt/VirtualBox/VirtualBox.chm 
    205 /opt/VirtualBox/additions/VBoxGuestAdditions.iso 
    206 /opt/VirtualBox/amd64/64/VBoxPython.so 
    207 /opt/VirtualBox/amd64/License-7.html 
    208 /opt/VirtualBox/amd64/VBoxBFE 
    209 /opt/VirtualBox/amd64/VBoxBFE.so 
    210 /opt/VirtualBox/amd64/VBoxDD.so 
    211 /opt/VirtualBox/amd64/VBoxDD2.so 
    212 /opt/VirtualBox/amd64/VBoxDD2GC.gc 
    213 /opt/VirtualBox/amd64/VBoxDD2R0.r0 
    214 /opt/VirtualBox/amd64/VBoxDDGC.gc 
    215 /opt/VirtualBox/amd64/VBoxDDR0.r0 
    216 /opt/VirtualBox/amd64/VBoxDDU.so 
    217 /opt/VirtualBox/amd64/VBoxDbg.so 
    218 /opt/VirtualBox/amd64/VBoxGuestPropSvc.so 
    219 /opt/VirtualBox/amd64/VBoxHeadless 
    220 /opt/VirtualBox/amd64/VBoxHeadless.so 
    221 /opt/VirtualBox/amd64/VBoxKeyboard.so 
    222 /opt/VirtualBox/amd64/VBoxManage 
    223 /opt/VirtualBox/amd64/VBoxOGLhostcrutil.so 
    224 /opt/VirtualBox/amd64/VBoxOGLhosterrorspu.so 
    225 /opt/VirtualBox/amd64/VBoxOGLrenderspu.so 
    226 /opt/VirtualBox/amd64/VBoxQtconfig 
    227 /opt/VirtualBox/amd64/VBoxREM.so 
    228 /opt/VirtualBox/amd64/VBoxRT.so 
    229 /opt/VirtualBox/amd64/VBoxSDL 
    230 /opt/VirtualBox/amd64/VBoxSDL.so 
    231 /opt/VirtualBox/amd64/VBoxSVC 
    232 /opt/VirtualBox/amd64/VBoxSettings.so 
    233 /opt/VirtualBox/amd64/VBoxSharedClipboard.so 
    234 /opt/VirtualBox/amd64/VBoxSharedCrOpenGL.so 
    235 /opt/VirtualBox/amd64/VBoxSharedFolders.so 
    236 /opt/VirtualBox/amd64/VBoxVMM.so 
    237 /opt/VirtualBox/amd64/VBoxVRDP.so 
    238 /opt/VirtualBox/amd64/VBoxXPCOM.so 
    239 /opt/VirtualBox/amd64/VBoxXPCOMIPCD 
    240 /opt/VirtualBox/amd64/VBoxZoneAccess 
    241 /opt/VirtualBox/amd64/VMMGC.gc 
    242 /opt/VirtualBox/amd64/VMMR0.r0 
    243 /opt/VirtualBox/amd64/VRDPAuth.so 
    244 /opt/VirtualBox/amd64/VirtualBox 
    245 /opt/VirtualBox/amd64/VirtualBox.so 
    246 /opt/VirtualBox/amd64/accessible/libqtaccessiblewidgets.so 
    247 /opt/VirtualBox/amd64/components/VBoxC.so 
    248 /opt/VirtualBox/amd64/components/VBoxSVCM.so 
    249 /opt/VirtualBox/amd64/components/VBoxXPCOMBase.xpt 
    250 /opt/VirtualBox/amd64/components/VBoxXPCOMIPCC.so 
    251 /opt/VirtualBox/amd64/components/VirtualBox_XPCOM.xpt 
    252 /opt/VirtualBox/amd64/kchmviewer 
    253 /opt/VirtualBox/amd64/libSDL-1.2.so.0 
    254 /opt/VirtualBox/amd64/libVBoxQt3Support.so.4 
    255 /opt/VirtualBox/amd64/libVBoxQtCore.so.4 
    256 /opt/VirtualBox/amd64/libVBoxQtGui.so.4 
    257 /opt/VirtualBox/amd64/libVBoxQtNetwork.so.4 
    258 /opt/VirtualBox/amd64/libVBoxQtSql.so.4 
    259 /opt/VirtualBox/amd64/libVBoxQtXml.so.4 
    260 /opt/VirtualBox/amd64/nls/VirtualBox_ca.qm 
    261 /opt/VirtualBox/amd64/nls/VirtualBox_cs.qm 
    262 /opt/VirtualBox/amd64/nls/VirtualBox_de.qm 
    263 /opt/VirtualBox/amd64/nls/VirtualBox_es.qm 
    264 /opt/VirtualBox/amd64/nls/VirtualBox_eu.qm 
    265 /opt/VirtualBox/amd64/nls/VirtualBox_fi.qm 
    266 /opt/VirtualBox/amd64/nls/VirtualBox_fr.qm 
    267 /opt/VirtualBox/amd64/nls/VirtualBox_hu.qm 
    268 /opt/VirtualBox/amd64/nls/VirtualBox_id.qm 
    269 /opt/VirtualBox/amd64/nls/VirtualBox_it.qm 
    270 /opt/VirtualBox/amd64/nls/VirtualBox_ja.qm 
    271 /opt/VirtualBox/amd64/nls/VirtualBox_ko.qm 
    272 /opt/VirtualBox/amd64/nls/VirtualBox_pl.qm 
    273 /opt/VirtualBox/amd64/nls/VirtualBox_pt.qm 
    274 /opt/VirtualBox/amd64/nls/VirtualBox_pt_BR.qm 
    275 /opt/VirtualBox/amd64/nls/VirtualBox_ro.qm 
    276 /opt/VirtualBox/amd64/nls/VirtualBox_ru.qm 
    277 /opt/VirtualBox/amd64/nls/VirtualBox_sk.qm 
    278 /opt/VirtualBox/amd64/nls/VirtualBox_sr.qm 
    279 /opt/VirtualBox/amd64/nls/VirtualBox_sv.qm 
    280 /opt/VirtualBox/amd64/nls/VirtualBox_tr.qm 
    281 /opt/VirtualBox/amd64/nls/VirtualBox_zh_CN.qm 
    282 /opt/VirtualBox/amd64/nls/VirtualBox_zh_TW.qm 
    283 /opt/VirtualBox/amd64/nls/qt_ca.qm 
    284 /opt/VirtualBox/amd64/nls/qt_cs.qm 
    285 /opt/VirtualBox/amd64/nls/qt_de.qm 
    286 /opt/VirtualBox/amd64/nls/qt_es.qm 
    287 /opt/VirtualBox/amd64/nls/qt_eu.qm 
    288 /opt/VirtualBox/amd64/nls/qt_fi.qm 
    289 /opt/VirtualBox/amd64/nls/qt_fr.qm 
    290 /opt/VirtualBox/amd64/nls/qt_hu.qm 
    291 /opt/VirtualBox/amd64/nls/qt_id.qm 
    292 /opt/VirtualBox/amd64/nls/qt_it.qm 
    293 /opt/VirtualBox/amd64/nls/qt_ja.qm 
    294 /opt/VirtualBox/amd64/nls/qt_ko.qm 
    295 /opt/VirtualBox/amd64/nls/qt_pl.qm 
    296 /opt/VirtualBox/amd64/nls/qt_pt.qm 
    297 /opt/VirtualBox/amd64/nls/qt_pt_BR.qm 
    298 /opt/VirtualBox/amd64/nls/qt_ro.qm 
    299 /opt/VirtualBox/amd64/nls/qt_ru.qm 
    300 /opt/VirtualBox/amd64/nls/qt_sk.qm 
    301 /opt/VirtualBox/amd64/nls/qt_sr.qm 
    302 /opt/VirtualBox/amd64/nls/qt_sv.qm 
    303 /opt/VirtualBox/amd64/nls/qt_tr.qm 
    304 /opt/VirtualBox/amd64/nls/qt_zh_CN.qm 
    305 /opt/VirtualBox/amd64/nls/qt_zh_TW.qm 
    306 /opt/VirtualBox/amd64/rdesktop-vrdp 
    307 /opt/VirtualBox/amd64/vboxwebsrv 
    308 /opt/VirtualBox/amd64/webtest 
    309 /opt/VirtualBox/autoresponse 
    310 /opt/VirtualBox/i386/License-7.html 
    311 /opt/VirtualBox/i386/VBoxBFE 
    312 /opt/VirtualBox/i386/VBoxBFE.so 
    313 /opt/VirtualBox/i386/VBoxDD.so 
    314 /opt/VirtualBox/i386/VBoxDD2.so 
    315 /opt/VirtualBox/i386/VBoxDD2GC.gc 
    316 /opt/VirtualBox/i386/VBoxDD2R0.r0 
    317 /opt/VirtualBox/i386/VBoxDDGC.gc 
    318 /opt/VirtualBox/i386/VBoxDDR0.r0 
    319 /opt/VirtualBox/i386/VBoxDDU.so 
    320 /opt/VirtualBox/i386/VBoxDbg.so 
    321 /opt/VirtualBox/i386/VBoxGuestPropSvc.so 
    322 /opt/VirtualBox/i386/VBoxHeadless 
    323 /opt/VirtualBox/i386/VBoxHeadless.so 
    324 /opt/VirtualBox/i386/VBoxKeyboard.so 
    325 /opt/VirtualBox/i386/VBoxManage 
    326 /opt/VirtualBox/i386/VBoxOGLhostcrutil.so 
    327 /opt/VirtualBox/i386/VBoxOGLhosterrorspu.so 
    328 /opt/VirtualBox/i386/VBoxOGLrenderspu.so 
    329 /opt/VirtualBox/i386/VBoxPython.so 
    330 /opt/VirtualBox/i386/VBoxQtconfig 
    331 /opt/VirtualBox/i386/VBoxREM.so 
    332 /opt/VirtualBox/i386/VBoxREM32.so 
    333 /opt/VirtualBox/i386/VBoxREM64.so 
    334 /opt/VirtualBox/i386/VBoxRT.so 
    335 /opt/VirtualBox/i386/VBoxSDL 
    336 /opt/VirtualBox/i386/VBoxSDL.so 
    337 /opt/VirtualBox/i386/VBoxSVC 
    338 /opt/VirtualBox/i386/VBoxSettings.so 
    339 /opt/VirtualBox/i386/VBoxSharedClipboard.so 
    340 /opt/VirtualBox/i386/VBoxSharedCrOpenGL.so 
    341 /opt/VirtualBox/i386/VBoxSharedFolders.so 
    342 /opt/VirtualBox/i386/VBoxVMM.so 
    343 /opt/VirtualBox/i386/VBoxVRDP.so 
    344 /opt/VirtualBox/i386/VBoxXPCOM.so 
    345 /opt/VirtualBox/i386/VBoxXPCOMIPCD 
    346 /opt/VirtualBox/i386/VBoxZoneAccess 
    347 /opt/VirtualBox/i386/VMMGC.gc 
    348 /opt/VirtualBox/i386/VMMR0.r0 
    349 /opt/VirtualBox/i386/VRDPAuth.so 
    350 /opt/VirtualBox/i386/VirtualBox 
    351 /opt/VirtualBox/i386/VirtualBox.so 
    352 /opt/VirtualBox/i386/accessible/libqtaccessiblewidgets.so 
    353 /opt/VirtualBox/i386/components/VBoxC.so 
    354 /opt/VirtualBox/i386/components/VBoxSVCM.so 
    355 /opt/VirtualBox/i386/components/VBoxXPCOMBase.xpt 
    356 /opt/VirtualBox/i386/components/VBoxXPCOMIPCC.so 
    357 /opt/VirtualBox/i386/components/VirtualBox_XPCOM.xpt 
    358 /opt/VirtualBox/i386/kchmviewer 
    359 /opt/VirtualBox/i386/libSDL-1.2.so.0 
    360 /opt/VirtualBox/i386/libVBoxQt3Support.so.4 
    361 /opt/VirtualBox/i386/libVBoxQtCore.so.4 
    362 /opt/VirtualBox/i386/libVBoxQtGui.so.4 
    363 /opt/VirtualBox/i386/libVBoxQtNetwork.so.4 
    364 /opt/VirtualBox/i386/libVBoxQtSql.so.4 
    365 /opt/VirtualBox/i386/libVBoxQtXml.so.4 
    366 /opt/VirtualBox/i386/nls/VirtualBox_ca.qm 
    367 /opt/VirtualBox/i386/nls/VirtualBox_cs.qm 
    368 /opt/VirtualBox/i386/nls/VirtualBox_de.qm 
    369 /opt/VirtualBox/i386/nls/VirtualBox_es.qm 
    370 /opt/VirtualBox/i386/nls/VirtualBox_eu.qm 
    371 /opt/VirtualBox/i386/nls/VirtualBox_fi.qm 
    372 /opt/VirtualBox/i386/nls/VirtualBox_fr.qm 
    373 /opt/VirtualBox/i386/nls/VirtualBox_hu.qm 
    374 /opt/VirtualBox/i386/nls/VirtualBox_id.qm 
    375 /opt/VirtualBox/i386/nls/VirtualBox_it.qm 
    376 /opt/VirtualBox/i386/nls/VirtualBox_ja.qm 
    377 /opt/VirtualBox/i386/nls/VirtualBox_ko.qm 
    378 /opt/VirtualBox/i386/nls/VirtualBox_pl.qm 
    379 /opt/VirtualBox/i386/nls/VirtualBox_pt.qm 
    380 /opt/VirtualBox/i386/nls/VirtualBox_pt_BR.qm 
    381 /opt/VirtualBox/i386/nls/VirtualBox_ro.qm 
    382 /opt/VirtualBox/i386/nls/VirtualBox_ru.qm 
    383 /opt/VirtualBox/i386/nls/VirtualBox_sk.qm 
    384 /opt/VirtualBox/i386/nls/VirtualBox_sr.qm 
    385 /opt/VirtualBox/i386/nls/VirtualBox_sv.qm 
    386 /opt/VirtualBox/i386/nls/VirtualBox_tr.qm 
    387 /opt/VirtualBox/i386/nls/VirtualBox_zh_CN.qm 
    388 /opt/VirtualBox/i386/nls/VirtualBox_zh_TW.qm 
    389 /opt/VirtualBox/i386/nls/qt_ca.qm 
    390 /opt/VirtualBox/i386/nls/qt_cs.qm 
    391 /opt/VirtualBox/i386/nls/qt_de.qm 
    392 /opt/VirtualBox/i386/nls/qt_es.qm 
    393 /opt/VirtualBox/i386/nls/qt_eu.qm 
    394 /opt/VirtualBox/i386/nls/qt_fi.qm 
    395 /opt/VirtualBox/i386/nls/qt_fr.qm 
    396 /opt/VirtualBox/i386/nls/qt_hu.qm 
    397 /opt/VirtualBox/i386/nls/qt_id.qm 
    398 /opt/VirtualBox/i386/nls/qt_it.qm 
    399 /opt/VirtualBox/i386/nls/qt_ja.qm 
    400 /opt/VirtualBox/i386/nls/qt_ko.qm 
    401 /opt/VirtualBox/i386/nls/qt_pl.qm 
    402 /opt/VirtualBox/i386/nls/qt_pt.qm 
    403 /opt/VirtualBox/i386/nls/qt_pt_BR.qm 
    404 /opt/VirtualBox/i386/nls/qt_ro.qm 
    405 /opt/VirtualBox/i386/nls/qt_ru.qm 
    406 /opt/VirtualBox/i386/nls/qt_sk.qm 
    407 /opt/VirtualBox/i386/nls/qt_sr.qm 
    408 /opt/VirtualBox/i386/nls/qt_sv.qm 
    409 /opt/VirtualBox/i386/nls/qt_tr.qm 
    410 /opt/VirtualBox/i386/nls/qt_zh_CN.qm 
    411 /opt/VirtualBox/i386/nls/qt_zh_TW.qm 
    412 /opt/VirtualBox/i386/rdesktop-vrdp 
    413 /opt/VirtualBox/i386/vboxwebsrv 
    414 /opt/VirtualBox/i386/webtest 
    415 /opt/VirtualBox/rdesktop-vrdp-keymaps/ar 
    416 /opt/VirtualBox/rdesktop-vrdp-keymaps/common 
    417 /opt/VirtualBox/rdesktop-vrdp-keymaps/convert-map 
    418 /opt/VirtualBox/rdesktop-vrdp-keymaps/cs 
    419 /opt/VirtualBox/rdesktop-vrdp-keymaps/da 
    420 /opt/VirtualBox/rdesktop-vrdp-keymaps/de 
    421 /opt/VirtualBox/rdesktop-vrdp-keymaps/de-ch 
    422 /opt/VirtualBox/rdesktop-vrdp-keymaps/en-dv 
    423 /opt/VirtualBox/rdesktop-vrdp-keymaps/en-gb 
    424 /opt/VirtualBox/rdesktop-vrdp-keymaps/en-us 
    425 /opt/VirtualBox/rdesktop-vrdp-keymaps/es 
    426 /opt/VirtualBox/rdesktop-vrdp-keymaps/et 
    427 /opt/VirtualBox/rdesktop-vrdp-keymaps/fi 
    428 /opt/VirtualBox/rdesktop-vrdp-keymaps/fo 
    429 /opt/VirtualBox/rdesktop-vrdp-keymaps/fr 
    430 /opt/VirtualBox/rdesktop-vrdp-keymaps/fr-be 
    431 /opt/VirtualBox/rdesktop-vrdp-keymaps/fr-ca 
    432 /opt/VirtualBox/rdesktop-vrdp-keymaps/fr-ch 
    433 /opt/VirtualBox/rdesktop-vrdp-keymaps/he 
    434 /opt/VirtualBox/rdesktop-vrdp-keymaps/hr 
    435 /opt/VirtualBox/rdesktop-vrdp-keymaps/hu 
    436 /opt/VirtualBox/rdesktop-vrdp-keymaps/is 
    437 /opt/VirtualBox/rdesktop-vrdp-keymaps/it 
    438 /opt/VirtualBox/rdesktop-vrdp-keymaps/ja 
    439 /opt/VirtualBox/rdesktop-vrdp-keymaps/ko 
    440 /opt/VirtualBox/rdesktop-vrdp-keymaps/lt 
    441 /opt/VirtualBox/rdesktop-vrdp-keymaps/lv 
    442 /opt/VirtualBox/rdesktop-vrdp-keymaps/mk 
    443 /opt/VirtualBox/rdesktop-vrdp-keymaps/modifiers 
    444 /opt/VirtualBox/rdesktop-vrdp-keymaps/nl 
    445 /opt/VirtualBox/rdesktop-vrdp-keymaps/nl-be 
    446 /opt/VirtualBox/rdesktop-vrdp-keymaps/no 
    447 /opt/VirtualBox/rdesktop-vrdp-keymaps/pl 
    448 /opt/VirtualBox/rdesktop-vrdp-keymaps/pt 
    449 /opt/VirtualBox/rdesktop-vrdp-keymaps/pt-br 
    450 /opt/VirtualBox/rdesktop-vrdp-keymaps/ru 
    451 /opt/VirtualBox/rdesktop-vrdp-keymaps/sl 
    452 /opt/VirtualBox/rdesktop-vrdp-keymaps/sv 
    453 /opt/VirtualBox/rdesktop-vrdp-keymaps/th 
    454 /opt/VirtualBox/rdesktop-vrdp-keymaps/tr 
    455 /opt/VirtualBox/rdesktop-vrdp.tar.gz 
    456 /opt/VirtualBox/smf-vboxwebsrv 
    457 /opt/VirtualBox/vboxdrv.sh 
    458 /platform/i86pc/kernel/drv/amd64/vboxdrv 
    459 /platform/i86pc/kernel/drv/amd64/vboxflt 
    460 /platform/i86pc/kernel/drv/vboxdrv 
    461 /platform/i86pc/kernel/drv/vboxdrv.conf 
    462 /platform/i86pc/kernel/drv/vboxflt 
    463 /platform/i86pc/kernel/drv/vboxflt.conf 
    464 /usr/share/applications/virtualbox.desktop 
    465 /usr/share/pixmaps/VBox.png 
    466 /var/svc/manifest/application/virtualbox/webservice.xml 
    467 /var/svc/manifest/application/virtualbox <implied directory> 
    468 /var/svc/manifest/application/virtualbox/zoneaccess.xml 
     49  . 
     50  . 
     51  . 
    46952[ verifying class <none> ] 
    47053/opt/VirtualBox/VBoxBFE <linked pathname> 
     
    49982$ pfexec modload -p drv/vboxdrv 
    50083can't load module: Invalid argument 
    501 [from /var/adm/messages:] 
     84}}} 
     85from /var/adm/messages: 
     86{{{ 
    50287Feb  5 09:26:20 opensolaris genunix: [ID 819705 kern.notice] /platform/i86pc/kernel/drv/amd64/vboxdrv: undefined symbol 
    50388Feb  5 09:26:20 opensolaris genunix: [ID 826211 kern.notice]  'vbi_contig_free' 
     
    561146Feb  5 09:26:20 opensolaris genunix: [ID 749970 kern.notice] WARNING: vboxdrv:  
    562147Feb  5 09:26:20 opensolaris genunix: [ID 225575 kern.notice] unable to resolve dependency, module 'misc/vbi' not found 
     148}}} 

www.oracle.com
ContactPrivacy policyTerms of Use