VirtualBox

Ticket #3249 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox Crash on Fedora 10, x86_64

Reported by: haohui Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

VirtualBox just crashes randomly on my Fedora 10 (x86_64)

The guest is a Windows XP.

The kernel log says:

VirtualBox[4365] general protection ip:7fbe655b3ebc sp:7fbe641c05c0 error:0 in VBoxDD.so[7fbe65519000+1aa000]

I don't know why. The core dump is 73M, probably I cannot put it here but I can send it by mail if you are interested.

Attachments

VBox.log Download (33.6 KB) - added by haohui 5 years ago.

Change History

Changed 5 years ago by haohui

comment:1 Changed 5 years ago by Hachiman

What operation cause crush? and yes it would be interesting to see core file. How big file if it bziped?

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Got the core dump. This is actually a duplicate of #3200. Closing as duplicate.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use