VirtualBox

Ticket #3221 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Crash when SATA-controller enabled

Reported by: rippiedoos Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

When I'm running Windows XP and Redhat and the SATA-controller is enabled and driver installed, the machine is or not responding when the SATA-controller is nog enabled, or vBOX is crashing during install.

The driver is the latets for the ICH8M from Intel for Windows (8.7.0)

Host OS is Ubuntu 8.10 32 bit

Guest is Windows XP SP2

Attachments

2009-01-29-13-11-37.057-VirtualBox-30179.log Download (439 bytes) - added by rippiedoos 5 years ago.
VBox.log Download (45.8 KB) - added by rippiedoos 5 years ago.

Change History

Changed 5 years ago by rippiedoos

Changed 5 years ago by rippiedoos

comment:1 Changed 5 years ago by aeichner

Can you try with either 2.2.4 or 3.0.2 please?

comment:2 Changed 5 years ago by rippiedoos

The issue is fixed in 3.0.2 (currently happily using with Windows XP and SATA-drive enabled).

Thanks for the work guys!

comment:3 Changed 5 years ago by rippiedoos

BTW: host OS is Ubuntu 9.04 32bit and Windows XP SP3 is running in the VirtualBox with mentioned driver.

comment:4 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use