VirtualBox

Ticket #3195 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Compact VDI in 2.1.2 still not working.

Reported by: pcmedic Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Trying to compact a VDI and I get:

C:\Program Files\Sun\xVM VirtualBox>vboxmanage modifyhd c:\docs\virtualbox\vdi\winxp.vdi compact
VirtualBox Command Line Management Interface Version 2.1.2
(C) 2005-2009 Sun Microsystems, Inc.
All rights reserved.

Error: Shrink hard disk operation is not implemented!

C:\Program Files\Sun\xVM VirtualBox>

I know a work around but this function should work if the docs say that it is implemented in this version.

Change History

comment:1 Changed 5 years ago by pcmedic

This is on a Windows host with an XP guest.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2833.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use