VirtualBox

Ticket #3086 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

NAT port forwarding Host->Guest no longer works in 2.1.0

Reported by: edrandall Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

After upgrading to 2.1.0, none of the ports forwarded from "Host" to "Guest" work any more. Thinking this was an "upgrade" problem I completely deleted the VM definition and re-created it. No change.

I am using the 82543GC e1000 network device.

Running 2.1.0: $ ssh erandall@localhost ssh: connect to host localhost port 22: Connection refused

Reverted to 2.0.6, re-created VM configuration: $ ssh erandall@localhost erandall@localhost's password: Last login: Wed Jan 14 16:21:55 2009 $

VBox.log and DevRegion-RHEL5.xml files attached for each version.

Attachments

DevRegion-RHEL5.xml-2.1.0 Download (8.9 KB) - added by edrandall 5 years ago.
VM definition - 2.1.0
DevRegion-RHEL5.xml-2.0.6 Download (8.1 KB) - added by edrandall 5 years ago.
VM definition - 2.0.6
VBox.log-2.1.0 Download (59.8 KB) - added by edrandall 5 years ago.
VBox.log - 2.1.0
VBox.log-2.0.6 Download (58.3 KB) - added by edrandall 5 years ago.
VBox.log - 2.0.6

Change History

Changed 5 years ago by edrandall

VM definition - 2.1.0

Changed 5 years ago by edrandall

VM definition - 2.0.6

Changed 5 years ago by edrandall

VBox.log - 2.1.0

Changed 5 years ago by edrandall

VBox.log - 2.0.6

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2808. There is a search function...

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use