VirtualBox

Ticket #306 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Win XP VM on Ubuntu 7.04 host: Intermittent freezing of VM

Reported by: MattAustin Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

I am running Ubuntu 7.04 on my laptop, and have installed Windows XP in a VM.

The virtual machine suffers from intermittent freezing. For example, approximately every 2 minutes the VM freezes for 15 seconds, before resuming normal behaviour.

This intermittent freezing of the VM has occurred ever since setting up the VM - even during Windows XP installation. The intermittent freezing still occurs when the VM is idle.

The problem does not seem to be caused by CPU hog, as "top" showed the highest process was Xorg using 5% of the CPU during one of the freezes.

Attachments

VBox.log.1 Download (87.6 KB) - added by MattAustin 7 years ago.
VM Log File

Change History

Changed 7 years ago by MattAustin

VM Log File

comment:1 Changed 7 years ago by klaus

The release log file showed nothing unusual (a few dropped mouse events because the queue was full - pretty normal for 15 second freezes). The CPU is a Celeron, so no fancy dual-core timing issues possible.

comment:2 Changed 7 years ago by sandervl73

Try again with 1.4.0 please.

comment:3 Changed 7 years ago by MattAustin

Unfortunately, I still get exactly the same problem with 1.4.0.

comment:4 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

If you can reproduce this behaviour with 1.6.x, then please reopen.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use