VirtualBox

Ticket #3049 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

USB still no go from non-root account

Reported by: yk Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.0 Keywords: USB
Cc: Guest type: Windows
Host type: Linux

Description

I just downloaded and installed VirtualBox 2.1.0, RHEL5. Same issue as with earlier versions: USB devices in a non-root account show up but greyed-out and non-activatable. The device in question is seen and mounted by the Linux side, and when the device is umounted by Linux (manually), it still is not activatable from a non-root account. I generally do not run any VM (particularly one running within it an MS OS) as root -- too dangerous. Note that VMware workstation does NOT have this problem -- VMware workstation detects that the device is Linux-side mounted and then asks if one wants to de-attach the device from Linux-side and re-attach to the VM side, which VMware then does upon confirmation.

Please reply if possible.

Change History

comment:1 Changed 5 years ago by kookyman

Duplicate of #2262. Same Reporter.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use