VirtualBox

Ticket #3018 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Cloning seems to corrupt filesystem

Reported by: gmueller Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.1.0 Keywords: clonehd
Cc: Guest type: Windows
Host type: Windows

Description

I've often cloned xpdisks.vdi under windows xp with no errors. The newest version seems to corrupt filesystem meta information. After starting the cloned image I always get new Hardware detected: VBOX HARDDISC, dll-files are missing when invoking the system hardware information, installation process can't write into certain windows directories. When ignoring those installation errors, filesystem check occurs after rebooting and many lost files will be recovered. cloned system is not useable.

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2991.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use