VirtualBox

Ticket #3009 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VDI lost due to failed Discard Snapshot attempt due to out of disk space condition

Reported by: Buckwheat Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.1.0 Keywords: VDI out of disk space
Cc: Guest type: Windows
Host type: Windows

Description

Host platform: Dell Inspiron 1300/CPU:1.8G/RAM:2G OS: Win XP Pro SP2

My VirtualBox test platform: Guest OS: Win XP Pro SP2

I was down to approx 1.9G free disk space so was cleaning up... Noticed that test platform (with 1 snapshot) was consuming approx 9G (base VDI=6G, snapshot=3G). I selected Discard Snapshot - there was a LOT of disk activity and progress was slow... I noted progress at 77% approx 15 min after initiating discard operation. When I returned, there was a VirtualBox error dialog (unfortunately I did not make note of the error as I assumed it would be in the log - but it was not!). My recollection is that the error reported was an out of disk situation (ERR NO SPACE? or similar)

I am now unable to start the VM as the following error is reported: VERR_FILE_NOT_FOUND - see attached log files for details.

Sure was an easy way to free up 3G! ;)

Attachments

VBox_composite.log Download (79.4 KB) - added by Buckwheat 5 years ago.
Composite log
VBox_composite.2.log Download (79.4 KB) - added by Buckwheat 5 years ago.
Composite log

Change History

Changed 5 years ago by Buckwheat

Composite log

Changed 5 years ago by Buckwheat

Composite log

comment:1 Changed 5 years ago by Buckwheat

Duplicate of #3008 - please delete

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use