VirtualBox

Ticket #3005 (new defect)

Opened 5 years ago

Last modified 4 years ago

C-media usb headphone set: stuttering audio.

Reported by: rsay Owned by:
Priority: minor Component: USB
Version: VirtualBox 2.1.0 Keywords: c-media usb headphone
Cc: Guest type: Windows
Host type: Linux

Description

I have a pair of usb headphones from altec lansing that utilizes the c-media audio interface. I have a second pair of generic headphones that also uses the c-media interface. When I use either pair of headphones, I hear constant stuttering or skipping in the audio. The audio also seems to play slowly. I am using pulse audio currently. (I have also tried alsa and oss unsuccessfully). What is interesting to me is that they worked after the initial installation. One day the stuttering began and they haven't worked properly since. I don't recall intentionally changing anything at the time of the degradation. Audio through the regular speakers works fine.

VENDOR: 0D8C PRODUCT ID: 000C REV: 0100

Attachments

VBox.log Download (50.0 KB) - added by rsay 5 years ago.

Change History

Changed 5 years ago by rsay

comment:1 Changed 4 years ago by mackyle

I have noticed the same thing when plugging the headset into the host and sharing it with the guest -- it works, but audio is a bit choppy. That's with VirtualBox 3.2.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use