VirtualBox

Ticket #3004 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

for maximized host window the guest screen size is not restored correctly -> duplicate of #5372

Reported by: macias Owned by:
Priority: major Component: GUI
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

I tested as guest, Kubuntu+KDE, KDE4Daily+KDE, openSUSE+kde.

  1. start guest, wait for KDE, maximize host window
  2. shutdown guest
  3. start guest again
  4. wait for kde
  5. notice the host window is maximized but the guest screen is somewhat smaller

Now,

  1. resize down host window a bit, just a bit, so it will be smaller than maximized
  2. shutdown guest
  3. start guest again
  4. wait for kde
  5. host window is restored correctly, guest screen also

Change History

comment:1 Changed 5 years ago by frank

  • Component changed from other to GUI
  • Description modified (diff)

comment:2 Changed 4 years ago by finex

This bug looks like a dup of  http://www.virtualbox.org/ticket/5372 (which has a more complete description)

comment:3 Changed 4 years ago by finex

comment:4 Changed 4 years ago by finex

Other to old bugs similar (or probably exactly this) are:

 http://www.virtualbox.org/ticket/1584

and

 http://www.virtualbox.org/ticket/1779

comment:5 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from for maximized host window the guest screen size is not restored correctly to for maximized host window the guest screen size is not restored correctly -> duplicate of #5372
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use