VirtualBox

Ticket #2999 (closed defect: fixed)

Opened 5 years ago

Last modified 3 years ago

Can't re-start "saved" machine when host system (openSuse) is installed on a SATA drive

Reported by: paul williamson Owned by:
Priority: major Component: host support
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

In all versions that I have tried since 1.5.2, I have been unable to re-start a "saved" machine when the host OS (openSuse 10.3, and/or 11.1) is installed on a SATA drive.

I am using the "full" version of VB (with USB support).

On each occasion I have done a full re-install of the guest OS (Windows XP) from the original CD, so there has not been anything "carried forward" from an earlier version.

On my desktop PC, I had a good, working version (!.6.0 I think) until an accident wiped my main (IDE) hard drive, and when I re-installed openSuse 10.3 I put it on a different drive, this time on a SATA bus. From that point I have been unable to re-start the saved machine.

On my laptop, I have had to continue using VB 1.5.2, as any newer version, fails to re-start the "saved" machine. My laptop has a SATA HD.

I also have this problem on my Acer Aspire One 150 netbook. (I am not sure which bus the HD is on.)

The two log files attached are from my desktop.

Attachments

VBox_saving_state.log Download (44.9 KB) - added by paul williamson 5 years ago.
VBox_failed_restore.log Download (39.4 KB) - added by paul williamson 5 years ago.

Change History

Changed 5 years ago by paul williamson

Changed 5 years ago by paul williamson

comment:1 Changed 5 years ago by frank

  • Host type changed from other to Linux
  • Component changed from other to host support

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use