VirtualBox

Ticket #2968 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Unable to start second virtual machine with AMD-V virtualization disabled

Reported by: Samus_Aran Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 2.1.0 Keywords: virtualisation virtualization AMD-V
Cc: virtualbox@… Guest type: other
Host type: Linux

Description

When attempting to run two virtual machines with AMD-V *disabled* I am presented the following message:

"An active VM already uses AMD-V hardware acceleration. It is not allowed to simultaneously use software virtualization."

This message appears to be false, as both virtual machines have AMD-V disabled.

The only option which has been set under "Settings > General > Advanced > Extended Features" is "Enable ACPI", all others (including "Enable VT-x/AMD-V") are unchecked.

With AMD-V enabled in both virtual machines, I am able to load both simultaneously. This is opposite behaviour as compared to VirtualBox 2.0.6, wherein I was *unable* to load the second virtual machine with AMD-V enabled, receiving the same message as above:

"An active VM already uses AMD-V hardware acceleration. It is not allowed to simultaneously use software virtualization."

Change History

comment:1 Changed 5 years ago by frank

  • Component changed from other to VMM/HWACCM
  • Guest type changed from Windows to other

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

This was fixed in VirtualBox 2.2.0. Please test the latest release 2.2.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use