VirtualBox

Ticket #2927 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Virtual Box 2.1.x causes kernel panic when using host interface networking on x86_64 based machine running Debian Etch.

Reported by: bheron Owned by:
Priority: major Component: network
Version: VirtualBox 2.1.0 Keywords: Kernel Panic, Host Networking
Cc: Guest type: Linux
Host type: Linux

Description

When I configure one of my virtual machines to use Host Interface networking, it causes an kernel "Oops." I will post more information regarding this as soon as I can.

My machine is a dual P4 EMT64 HT machine running at 3.2 GHz per processor. 2GB of RAM. Here is a listing from lspci, if that helps:

00:00.0 Host bridge: Intel Corporation 915G/P/GV/GL/PL/910GL Express Memory Controller Hub (rev 04) 00:01.0 PCI bridge: Intel Corporation 915G/P/GV/GL/PL/910GL Express PCI Express Root Port (rev 04) 00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03) 00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03) 00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 03) 00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03) 00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03) 00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03) 00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03) 00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03) 00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d3) 00:1f.0 ISA bridge: Intel Corporation 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge (rev 03) 00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03) 00:1f.2 IDE interface: Intel Corporation 82801FR/FRW (ICH6R/ICH6RW) SATA Controller (rev 03) 00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03) 01:03.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link) 01:04.0 Mass storage controller: <pci_lookup_name: buffer too small> (rev 13) 02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 15) 04:00.0 VGA compatible controller: ATI Technologies Inc RV410 [Radeon X700 Pro (PCIE)] 04:00.1 Display controller: ATI Technologies Inc RV410 [Radeon X700 Pro (PCIE)] Secondary

The kernel version, according to uname -a is:

Linux xxxxx 2.6.18-6-amd64 #1 SMP Thu Apr 24 03:57:46 UTC 2008 x86_64 GNU/Linux

I will try to reproduce the error I get, but it kills my keyboard and everything else (naturally.. since the kernel is hosed) so I'll write it down and let you guys know.

I didn't search to see if this was already reported, so if it's a duplicate I'm sure you'll let me know. :)

I put Linux in the guest type field, but it happens with Windows as well, so it's not specific to any operating system. The host is Linux, however. I haven't had a problem with it on Mac OS X hosts and I haven't tried it on Windows hosts.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2827.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use