VirtualBox

Ticket #2913 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Stop win2x machine with qbasic command call

Reported by: czajko Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

A program qbasic at the moment if call a SHELL "DIR /W" command the virtual machine is broke or total stop. ¿Yours have a solution of this problem? Thanks

Attachments

VBox.png Download (169.4 KB) - added by czajko 5 years ago.

Change History

Changed 5 years ago by czajko

comment:1 Changed 5 years ago by sunlover

Please attach the VBox.log with reproduced problem.

If you indeed use the version 1.5.4 of VBox, then please upgrade it to the latest VirtualBox 2.1.0 (do not forget to upgrade the guest additions as well).

But if you already use 2.1.0, then this looks like the same problem as  http://www.virtualbox.org/ticket/2764 .

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use