VirtualBox

Ticket #2904 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Windows Guest cannot browse some samba shares

Reported by: jptechnical Owned by:
Priority: major Component: network
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

After upgrading to 2.1, a windows guest on Ubuntu 8.04/AMD64 with host networking cannot browse some samba shares.

I have tried an xppro sp3 host, a BartPE boot disc based on server2k3, an established vm and a newly created one for testing. Tap interfaces worked fine before the upgrade.

  • I can browse windows server shares, SME server shares, the samba shares on the host.
  • I can net use x: \any\server\share regardless of server type
  • I cannot browse ubuntu samba server shares, and I don't have any other linux servers to try, but I cannot access any of 7 ubuntu samba servers.
    • They all timeout or give a permission error whether browsing through explorer or from cmd with dir \server\share or dir x:\

Logfiles attached (I hope)

Attachments

hostnetworking.log Download (41.1 KB) - added by jptechnical 5 years ago.
Host Networking log
natnetworking.log Download (29.8 KB) - added by jptechnical 5 years ago.
NAT Networking log

Change History

Changed 5 years ago by jptechnical

Host Networking log

Changed 5 years ago by jptechnical

NAT Networking log

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this is still a problem with the current release (3.1.2).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use