VirtualBox

Ticket #2877 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guest Additions module doesn't work with ArchLinux + 2.6.27 kernel & headers => duplicate of #2783

Reported by: deltaecho Owned by:
Priority: major Component: guest additions
Version: VirtualBox 2.1.0 Keywords: arch archlinux linux guest additions kernel 2.6.27 headers xorg 1.5
Cc: Guest type: Linux
Host type: Linux

Description

The Guest Additions module seemed to build and install correctly, but it doesn't work. After rebooting the virtual machine, nothing has changed except the resolution (dropped from 1600x1200 max to 1024x768 max).

I'm currently running ArchLinux as both the host and guest, up-to-date with kernel version 2.6.27.9, kernel headers version 2.6.27.6, and Xorg version 1.5.3.

Change History

comment:1 Changed 5 years ago by deltaecho

It would seem as though I didn't do enough research, this seems to be a duplicate of ticket numbers #2783 and #2779. I guess it helps only in that it gives one more distro to check for issues.

In case you're wondering, I'm running a 64-bit host and guest. I have 64-bit Kubuntu 8.10 installed in another VM, and it's not having any trouble with the Guest Additions integration.

Sorry for the dup :P

comment:2 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Guest Additions module doesn't work with ArchLinux + 2.6.27 kernel & headers to Guest Additions module doesn't work with ArchLinux + 2.6.27 kernel & headers => duplicate of #2783
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use