VirtualBox

Opened 16 years ago

Closed 15 years ago

#2876 closed defect (fixed)

PXE ("real") fails with virtual Intel adapters

Reported by: Jim Owned by:
Component: network Version: VirtualBox 2.1.0
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

Version 2.1.0 hosted on Windows XP (SP3) can do a PXE boot using the host interface ("bridged") with both AMD adapters. Changing to either one of the Intels results in a "No DHCP or ProxyDHCP offers were received." error followed by a "No bootable medium found! System halted." message.

It looks like "real" DHCP/PXE is broken on the virtual Intel adpters.

Change History (6)

comment:1 by bb84, 15 years ago

Can confirm this. Problem exists still in 2.1.4

comment:2 by Frank Mehnert, 15 years ago

Please re-check with the next release or try 2.2.0 Beta 1 (http://forums.virtualbox.org/viewforum.php?f=15)

comment:3 by Jim, 15 years ago

It works on an Ubuntu 8.10 (amd64) host with build 44647. I'll try it with a WinXP host at work tomorrow.

comment:4 by Jim, 15 years ago

The bad news is it still fails on a Windows XP host, even after a full uninstall/reinstall.

comment:5 by Technologov, 15 years ago

Hmmm...Added myself as CC on this issue. It seems that the new VboxNetFilter (new networking model) is to blame.

Basically, if that's correct v3.x versions won't work either, and v2.0.x will work.

Correct?

-Technologov

comment:6 by Sander van Leeuwen, 15 years ago

Resolution: fixed
Status: newclosed

Fixed some time ago.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use