VirtualBox

Ticket #2840 (closed defect: fixed)

Opened 5 years ago

Last modified 6 months ago

Ntdll.dll blue screen on Windows Vista x64

Reported by: Nephom Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

system message shows ntdll.dll error on Virtualbox 2.1.0.

STOP 0x0000001E KMODE_EXCEPTION_NOT_HANDLED

CPU: Intel Xeon X3350

RAM: 2GB x4 DDR2-800

MB: GA-X48-DQ6

VGA: GA-R467D3-512

OS: Windows Vista x64 Ultimate

Attachments

VBox.log.1 Download (39.3 KB) - added by Nephom 5 years ago.
Mini122108-01.dmp Download (273.3 KB) - added by Nephom 5 years ago.

Change History

Changed 5 years ago by Nephom

comment:1 Changed 5 years ago by sandervl73

This is on your host? Can you attach the minidump from this system crash? (check  http://support.microsoft.com/kb/315263 for details about enabling minidumps)

Changed 5 years ago by Nephom

comment:2 Changed 5 years ago by Nephom

Yes, it's my host and I add the minidump file for your information.

comment:3 Changed 5 years ago by sandervl73

Does the problem disappear when you use NAT in the network config of your VM? If so, then it's a duplicate of quite a few other related blue screen defects & vboxnetflt.

comment:4 Changed 5 years ago by Nephom

I don't use NAT in the network config of my VM, but this problem is disappeared a few days.

comment:5 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use