VirtualBox

Ticket #2810 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

OpenBSD installation fails

Reported by: bughunter2 Owned by:
Priority: major Component: VMM
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: BSD
Host type: other

Description

The OpenBSD installer seems to succeed, but at the end of the setup are a few segmentation faults. After rebooting, when the kernel is loaded, I get "warning: /dev/console does not exist" and OpenBSD fails to boot.

I'm not sure what other information I could provide, since I guess information about the segmentation faults won't be in the logs.

Attachments

VBox.log Download (42.5 KB) - added by GrumpyPiano 5 years ago.
BUG: /dev/console does not exist

Change History

comment:1 Changed 5 years ago by frank

  • Component changed from other to VMM

Please provide the VBox.log file for that VM session anyway.

Changed 5 years ago by GrumpyPiano

BUG: /dev/console does not exist

comment:2 Changed 5 years ago by GrumpyPiano

I also noticed a segfault just after setting up timezones when installing

comment:3 Changed 5 years ago by Technologov

This bug looks like a duplicate of bug #639

-Technologov

comment:4 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use