VirtualBox

Ticket #2733 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Gentoo guest : Assertion Failed under Virtualbox 2.0.6

Reported by: hwoarang Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.6 Keywords: gentoo,guest,2.0.6
Cc: Guest type: Linux
Host type: Linux

Description

When using Gentoo as guest, virtual machine fails during compilations . The following entry can be found under Vbox.log

The host is also a gentoo machine

07:43:09.946 !!Assertion Failed!! 07:43:09.946 Expression: i < 4096 07:43:09.946 Location : /home/vbox/tinderbox/2.0-lnx64-rel/src/VBox/Runtime/r3/linux/semevent-linux.cpp(201) int RTSemEventSignal(RTSEMEVENTINTERNAL*) 07:43:09.985 iCur=0x1 pThis=0000000000600600

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #616.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use