VirtualBox

Ticket #2730 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Virtualbox user interface is poorly accessible in Windows using the JAWS 9 screen-reader.

Reported by: ezufelt Owned by:
Priority: blocker Component: GUI
Version: VirtualBox 2.0.6 Keywords: accessibility screen-reader JAWS
Cc: Guest type: other
Host type: other

Description

The Virtualbox GUI is very poorly accessible in Windows using the JAWS screen-reader. There are two major problems here.

  1. Some controls do not ever have associated text spoken (most tabs and any message on a MessageBox, probably others as well).
  1. Textual information is not written to the video driver in a way that it can be read by JAWS using the JAWS cursor (which intercepts text using a video intercept driver).

Change History

comment:1 Changed 5 years ago by ezufelt

Same behaviour appears with JAWS 10 and Window Eyes 7.

comment:2 Changed 5 years ago by Technologov

This looks like a duplicate of bug #629

-Technologov

comment:3 Changed 5 years ago by Technologov

I think this bug can be closed as duplicate.

-Technologov

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use