VirtualBox

Ticket #2717 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

STOP ERROR: IRQL_NOT_LESS_OR_EQUAL - when mounting external drive

Reported by: vboxMan Owned by:
Priority: critical Component: other
Version: VirtualBox 2.0.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

host: WinXP SP3 guest: same - doubt it matters

i think the problem is due to running VirtualBox before the external USB drive, which has an ISO to be mounted by the VM, was fully mounted. to be clear: the external drive was in the process of being mounted by Windows when i ran VirtualBox.

this is with h/w and USB virtualization disabled.

a reboot and waiting for the external h/d to become fully mounted solved the issue.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2716.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use