VirtualBox

Ticket #2704 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Feature request: Lack of cloning in VirtualBox (GUI)

Reported by: snot Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

The VirtualBox gui has no option for cloning of vm's. The commandline tools offeres the possibility to clone dvi files so I feel that gui client is missing this feature.

Change History

comment:1 Changed 5 years ago by macias

Since now my report is linked as a duplicate, the second issue is ability to recreate id (in GUI).

comment:2 Changed 5 years ago by sandervl73

  • Version changed from VirtualBox 2.0.6 to VirtualBox 2.1.4

Note that such functionality is planned, but I can't give you an ETA just yet.

comment:3 Changed 5 years ago by sandervl73

  • Summary changed from Lack of cloning in VirtualBox to Feature request: Lack of cloning in VirtualBox (GUI)

#3364 was marked as a duplicate.

comment:5 Changed 5 years ago by Technologov

This bug is duplicate of bug #449

-Technologov

comment:6 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use