VirtualBox

Ticket #270 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

typing results ins multiple characters

Reported by: Fraggle Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords: tying problem
Cc: Guest type: other
Host type: other

Description

I don´t know exactly if this is a bug. With VB 1.3.6 I installed Vista and Kubuntu 7.10. I didn´t change anything within these systems. Later on I updated to VB 1.3.8. Directly after that I have the following problem (typing problem, but I describe everything I made due to the possibility that this could be the reasen)

  • Start VB
  • start Vista
  • shutdown Vista
  • start Kubuntu
  • try to login. Typing my password results everytime in a longer word. Test this in the field username I can see that some - not all - of the characters were multiple typed (2-6 times). Additionaly using backspace results in multiple deleting of characters.

Restart of VB show the same effects.

Again I have to say the Kubunut version wasn´t changed and was fully functionally with VB 1.3.6.

Change History

comment:1 follow-up: ↓ 4 Changed 7 years ago by sandervl73

If you have an AMD X2 cpu, then this is a duplicate of defect #35. A fix is already in SVN.

comment:2 Changed 7 years ago by michael

(K)Ubuntu 6.10 is known to have problems with duplicated keypresses in VirtualBox. It may be worse on dual core machines, but it has been observed on single core ones as well (and on VirtualPC as well for that matter). Try fiddling with the keyboard repeat settings in the guest OS and post back if that helps.

comment:4 in reply to: ↑ 1 Changed 7 years ago by Fraggle

Replying to sandervl73:

If you have an AMD X2 cpu, then this is a duplicate of defect #35. A fix is already in SVN.

Thanks, I did not see #35 otherwise I did not wrote my problem. You are right, I am using an AMD X2 CPU.

I´ll check your an Michaels suggestions later (after April 26th)

comment:5 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try 1.4.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use