VirtualBox

Ticket #268 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

100% CPU usage with Windows 2000 as guest and then shutdown

Reported by: Paethon Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

When I am using a program in Windows2000 which runs as a guest in VirtualBox often one of my two cores gets absolutly blocked (100% CPU usage and win2000 gets real slow) but when I open the taskmanager in Win2000 there isnt any CPU-usage and even when I close the program the cpu-usage often (but not allways) stays at 100%

And after a few Minutes I can see a BlueScreen for a very short time (< 1 second) and then the virtual machine is closed with the status Aborted in the VirtualBox-GUI

I am running VB with Ubuntu 7.4 as a host.

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

If you have an AMD X2 cpu, then the problem is probably gone now. If not, then please retry with VBox 1.4.0 and post the VM log (see 11.1.1 in the user manual).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use