VirtualBox

Ticket #2660 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Mouse pointer disappears -> fixed in SVN/upcoming 3.0.6

Reported by: SpanishST Owned by:
Priority: minor Component: other
Version: VirtualBox 2.0.6 Keywords: mouse, video driver, focus
Cc: Guest type: Windows
Host type: Linux

Description

When using some softwares on Windows XP Guest the mouse pointer disappears. I can make it reappear by passing the mouse to host and then back to guest several times... I found this issue mainly using a software called "Windev" on my Windows Guest. It happens sometimes when you click on the menu bar of the software or using the close window button on top right of some windows. On this screenshot, passing the mouse pointer on the red button on the corner of the windows make it desappear :  http://www.gamma-multimedia.fr/exemple-virtualbox.jpg

Change History

comment:1 Changed 5 years ago by jdshewey

This may be a duplicate of 2603

comment:2 Changed 5 years ago by harmscon

There are many tickets currently open that share this common symptom, ie the mouse becomes uncontrollable. The ticket numbers are: 4713, 4248, 2603, 4252, 3350, 2575, 4700, 2660, 2682, 4817. The issue goes back through many versions of VirtualBox.

Common themes appears to be: USB mice/device, screen capture to clipboard or just plain becoming erratic after time (memory leak?).

This bug should be upgraded to blocker priority as it is no longer possible to be productive in this unstable environment.

comment:3 Changed 5 years ago by michael

  • Summary changed from Mouse pointer disappears to Mouse pointer disappears -> fixed in SVN/upcoming 3.0.6

I believe I have fixed this in SVN

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use