VirtualBox

Ticket #2648 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

No option to install Virtual Box in location of user's choice. App won't run if moved from Applications folder.

Reported by: AnalogKid Owned by:
Priority: minor Component: installer
Version: VirtualBox 2.0.6 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

There is no option during installation for the user to select an alternate location for the installation. After VirtualBox.app is installed to the Applications folder, it can't be moved. The app fails to start if moved to another folder, even a sub-folder of Applications. (A folder named "Virtual Box", for example, so both the app and user manual can be organized together.)

Change History

comment:1 Changed 4 years ago by Technologov

This bug looks like a duplicate of bug #2054

-Technologov

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use