VirtualBox

Ticket #2647 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

XP won't boot when VT-x is enabled

Reported by: ilker555 Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 2.0.4 Keywords: VT-x
Cc: Guest type: Windows
Host type: Windows

Description

When VT-x is enabled, XP starts booting but stops during XP logo boot up screen. The progress bar stops scrolling an virtualized system is not responding anymore. When disabling VT-x in Virtualbox XP is booting without problems. VT-x is enabled in BIOS.

Attachments

VBox.log Download (51.2 KB) - added by ilker555 5 years ago.
VBOX.log

Change History

Changed 5 years ago by ilker555

VBOX.log

comment:1 Changed 5 years ago by ilker555

Problem still exists with 2.0.6

comment:2 Changed 5 years ago by sandervl73

  • Component changed from VMM to VMM/HWACCM

comment:3 follow-up: ↓ 4 Changed 5 years ago by sandervl73

Try again with 2.1 please.

comment:4 in reply to: ↑ 3 Changed 5 years ago by ilker555

same behaviour with 2.1

comment:5 follow-up: ↓ 6 Changed 5 years ago by nema32

Is the VM running Zone Alarm? This basically describes a problem I discovered. Disabling VT-x/AMD-V allows the VM to work properly. If I uninstall zone alarm, then I can use VT-x/AMD-V. (Discovered this by making a new 32 bit XP, and it froze when I got to installing Zone Alarm.)

This occured with 32 bit versions of Zone Alarm from 6.5.737 to the latest as of this writing.

comment:6 in reply to: ↑ 5 ; follow-up: ↓ 7 Changed 5 years ago by nema32

Replying to nema32:

I should add that my host is linux, Ubuntu 8.10 64 bit. My guest is XP 32 bit.

comment:7 in reply to: ↑ 6 Changed 5 years ago by nema32

Replying to nema32:

Replying to nema32:

I should add that my host is linux, Ubuntu 8.10 64 bit. My guest is XP 32 bit.

This appears fixed with 3.0.2. Apparently my problem with Zone Alarm was a duplicate of #1778.

comment:8 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Reopen if required please. No comments from the original reporter.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use