VirtualBox

Ticket #2611 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VERR_NO_MEMORY on resume

Reported by: mbvlist Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.4 Keywords: memory VERR_NO_MEMORY resume
Cc: Guest type: Linux
Host type: Windows

Description

When I resume my virtual machine I more often than not get this error. Apparently VirtualBox doesn't even ask windows to swap other programs away, because when I close some programs, start virtualbox, and load the other programs, there is no problem at al. On a linux-host there is no problem at all.

Most annoying thing with this is that the state of the machine is trashed. Is there a way to avoid that? When I get that error, I'd like to have a chance to start it later when I freed enough memory.

Attachments

VBox.log Download (39.9 KB) - added by mbvlist 5 years ago.

Change History

Changed 5 years ago by mbvlist

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

It's not a matter of asking Windows to swap out other programs, Windows gives us an error and we can't continue. How much memory do you have in your host machine?

Duplicate of #2548.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use