VirtualBox

Ticket #2585 (closed defect: fixed)

Opened 10 years ago

Last modified 8 years ago

Installing VirtualBox Additions corrupts Windows Server 2008, makes it unbootable.

Reported by: migueldeicaza Owned by:
Priority: major Component: guest additions
Version: VirtualBox 2.0.4 Keywords: windows, ws2008, 200\
Cc: Guest type: Windows
Host type: Linux

Description

Installing the VirtualBox additions into a Windows Server 2008 installation corrupts the system and makes it unbootable.

Attachments

screenshot5.png Download (86.7 KB) - added by migueldeicaza 10 years ago.
The result after installing the guest additions on VS 2008

Change History

Changed 10 years ago by migueldeicaza

The result after installing the guest additions on VS 2008

comment:1 Changed 10 years ago by migueldeicaza

Actually, it turns out that the problem is not installing the additions, it just happens on every boot after the first one.

I am trying to use a Virtual PC image with VirtualBox, and it works on the first boot, but on the first reboot the kernel gets damaged in this way.

comment:2 Changed 10 years ago by frank

Was this a VHD image with the original report as well?

comment:3 Changed 10 years ago by CrpfBU

issue looks like mine, posted as  http://www.virtualbox.org/ticket/2541. vhd corrupted beyond repair

comment:4 Changed 8 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

There were several VHD fixes in later VBox releases. Please reopen if still relevant with VBox 3.1.8 / 3.2.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use