VirtualBox

Ticket #2579 (closed defect: fixed)

Opened 10 years ago

Last modified 7 years ago

Guru Mediation installing OpenBSD 4.4 AMD64 on VirtualBox 2.0.4 (Vista x64 host)

Reported by: gbeier Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.4 Keywords:
Cc: Guest type: BSD
Host type: Windows

Description

When booting the install iso for OpenBSD 4.4 AMD64 on VirtualBox 2.0.4 Vista x64, I get the attached Guru Mediation.

My first attempt was without PAE enabled; that failed and VirtualBox.exe crashed. I enabled PAE and got the attached.

Attachments

VBox.log Download (87.9 KB) - added by gbeier 10 years ago.
vbox.log mentioned in guru meditation dialog
VBox.png Download (5.1 KB) - added by gbeier 10 years ago.
png file mentioned in guru meditation dialog
VBox.2.log Download (35.3 KB) - added by zctcheng 8 years ago.
VBox log
Vbox Error.jpg Download (28.0 KB) - added by zctcheng 8 years ago.
VBox error

Change History

Changed 10 years ago by gbeier

vbox.log mentioned in guru meditation dialog

Changed 10 years ago by gbeier

png file mentioned in guru meditation dialog

comment:1 Changed 10 years ago by skibrianski

I have the same problem on an intel64 ubuntu/intrepid (vbox 2.0.4) host -- however turning on VT-x/AMD-V seems to work around the problem enough to start an ftp install.

comment:2 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Afaik this no longer happens with 2.1.0. Reopen if necessary please.

Changed 8 years ago by zctcheng

VBox log

Changed 8 years ago by zctcheng

VBox error

comment:3 Changed 8 years ago by zctcheng

  • Status changed from closed to reopened
  • Resolution fixed deleted

I have the same problem. Vbox 3.2.8 on windows7. OpenBSD 4.6/AMD64 iso Please see the Attachment.

comment:4 Changed 7 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

zctcheng, your problem was not a Guru meditation but a normal application crash. Please reopen if this crash is still relevant with VBox 4.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use