VirtualBox

Ticket #2392 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Control Q making system abort

Reported by: jhollon Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

For the longest time everything has been just great. I am running LinuxMint as the Host and XP SP2 as the guest. When i go to turn off my computer at the end of the day I usually press "control-q" and select 'save system state' and everything is good. Nothing has really changed on my system except i upgraded to 2.0.2 the other day. Now, when i press 'control-q' the guest just goes away and shows as aborted in the main app. I have tried to reinstall, downgrade to 2.0 and still the same. Is there something i can do to fix this. I really enjoyed being able to leave my apps open on my guest os and pick it back up without having to restart programs and such. One other thing. sometimes after the os aborts after the 'control-q' command, when i boot back up, the save state menu shows up when the guest OS finally boots. I have included my last log in case it shows something to someone here.

Attachments

VBox.log Download (32.0 KB) - added by frank 6 years ago.

Change History

comment:1 Changed 6 years ago by frank

  • Description modified (diff)

comment:2 Changed 6 years ago by frank

  • Description modified (diff)

Please never cut'n'paste the VBox.log file. There is an attach function in trac.

Changed 6 years ago by frank

comment:3 Changed 6 years ago by frank

  • Component changed from other to GUI
  • Summary changed from Control Q making system abort on windows xp guest OS (no choice for save session or send shutdown signal) to Control Q making system abort

Am I right that this previously worked fine for you with VirtualBox 2.0.0? Sounds like a GUI problem. Which version of Qt4 do you have installed at your host? When did you upgrade the Qt4 libraries the last time on your host?

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response. Please retry with the latest release (2.2.0) and reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use