VirtualBox

Ticket #2390 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

W2K8 64 Guest critical error on Vista Ultimate 64 Host

Reported by: rmitch15 Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

After running for some time the W2K8 64bit guest throws a guru meditation error that a critical error has occurred. Below are two errors in the host event viewer.

Event ID: 1000 Task Category: (100) Level: Error Description: Faulting application VBoxSVC.exe, version 1.0.0.1, time stamp 0x48ca6fd4, faulting module WmiPerfInst.dll_unloaded, version 0.0.0.0, time stamp 0x4791ae4d, exception code 0xc0000005, fault offset 0x000007fef572a02f, process id 0x33c, application start time 0x01c92282ad6d9f4b.

Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic Description: Faulting application VBoxSVC.exe, version 1.0.0.1, time stamp 0x48ca6fd4, faulting module msvcrt.dll, version 7.0.6001.18000, time stamp 0x4791ad6b, exception code 0xc0000005, fault offset 0x0000000000014d6f, process id 0x1724, application start time 0x01c92124af78717b.

Attachments

VBox.log.1 Download (262.5 KB) - added by rmitch15 6 years ago.

Change History

Changed 6 years ago by rmitch15

comment:1 Changed 5 years ago by sandervl73

Try again with 2.0.4 and attach a new log please. Previously the error didn't log the relevant information.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Quite likely a duplicate of #2220. If it's not, please reopen and attach the log file.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use