VirtualBox

Ticket #2384 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

VB completely freeze pc when booting linux cd

Reported by: gnegnus Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

My notebook is Asus Pro50SL (T5550, 4GB, Ati HD3470, Vista Home Premium 32bit).

I've formatted my notebook and nstalled only drivers and VB. I've mounted Ubuntu 8.04.1 cd. I've choiced the language and started the installation.

After a few second of boot the pc is totally freezed, not only the virtual machine but Vista too. =( I've to manually power off the pc.

Attachments

Ubuntu.xml Download (2.7 KB) - added by gnegnus 10 years ago.
VBox.log Download (33.2 KB) - added by gnegnus 10 years ago.

Change History

Changed 10 years ago by gnegnus

Changed 10 years ago by gnegnus

comment:1 Changed 10 years ago by mabrahamsson

Hi,

Are you using a laptop with both wireless and wired network connections? I get the same errors though only when using the wired connection.

comment:2 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #1606. Could you add your comments there?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use