VirtualBox

Ticket #2329 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Netware 6.5 SP7 Installation crashes under vBox 2.0.2

Reported by: 3bit Owned by:
Priority: minor Component: other
Version: VirtualBox 2.0.2 Keywords: Netware
Cc: Guest type: other
Host type: Linux

Description

Tried the installation according to the Forums entry:  http://forums.virtualbox.org/viewtopic.php?t=676

But it crashes. I started to play around with all kinds of Parameters, including OS settings, ACPI, APIC etc. Effect stays the same: after the X-based installation logo appears, after some time the whole VM will just crash (window disappears) and will have the status "Aborted" on the VM selection list.

Host is Ubuntu 8.04 x86_64. Attaching logfiles.

Attachments

VBox.log Download (33.1 KB) - added by 3bit 6 years ago.
VBox.log.1 Download (33.1 KB) - added by 3bit 6 years ago.
VBox.log.2 Download (33.1 KB) - added by 3bit 6 years ago.
VBox.log.3 Download (32.4 KB) - added by 3bit 6 years ago.

Change History

Changed 6 years ago by 3bit

Changed 6 years ago by 3bit

Changed 6 years ago by 3bit

Changed 6 years ago by 3bit

comment:1 Changed 6 years ago by 3bit

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Sorry, no time to reproduce. Could you check yourself if the latest release (2.2.2) does fix the problem? Reopen this ticket if the problem persists.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use