VirtualBox

Ticket #2299 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

SME Server - TimeSync not working

Reported by: support@… Owned by:
Priority: major Component: VM control
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

We have an Acer Extensia Dual Core PC with 2GB RAM and 2x 160GB HDD mirrored using Adaptec card. OpenSuSE 11 is installed with all updates running with VirtualBox 1.6.4 We have IPcop 1.4.21 and SME Server 7.3 running CentOs 4.7 installed - IPcop is working 100% (timesync). Cannot get SME Server to sync - even to local IPcop - I am not a guru and the easiest way out was to use the crontab with ntpd - I will also log this on SME Server's site - I do see lots of suggestions applicable to VMware / Tools - any advice / suggestions - Thank you in advance - Phillip

Change History

comment:1 Changed 6 years ago by sandervl73

Is there a bug report anywhere in your description? It sounds like you're asking for help setting up a Linux VM. In that case you should post a message on our forums and not here.

comment:2 Changed 6 years ago by support@…

Thanks, will share on the forums, setting up and running the VM's are working 100% - it is SME not getting the time-source / sync

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

I don't know how this SME works, but perhaps you need to change the network type in the VM from NAT to host interface. NAT networking has some limitations and isn't suitable for running server software for instance.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use