VirtualBox

Ticket #2277 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

VirtualBox windows' scrollbars don't work

Reported by: dirTdogE Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Sometimes there are horizontal and vertical scrollbars added to the VM window if the resolution is higher on the VM than what is available on the user's monitor. I've tried to scroll, but the scrollbars do not respond.

Change History

comment:1 Changed 5 years ago by erstazi

This seems to be a duplicate of #1706

comment:2 Changed 5 years ago by erstazi

Correction: I mean a duplicate of #857

comment:3 Changed 5 years ago by dirTdogE

Joy.

comment:4 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

A workaround is posted there. Marking as a duplicate.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use