VirtualBox

Ticket #2276 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

debian testing, meditation wizard pops up

Reported by: kleb Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Just installed a fresh debian testing (currently lenny) i386. Kernel is 2.6.26.-1-486.

Downloaded vanilla sources of current sbcl (a lisp system) and started to compile it with the sbcl compiler provided by debian. After a few minutes of booting up, logging into the virtual-machine and starting the compile-run the meditation wizard pops up.

Host is ubuntu hardy 8.04 - 64 bit.

Attachments

VBox.log Download (172.7 KB) - added by kleb 6 years ago.
VBox.png Download (125.8 KB) - added by kleb 6 years ago.

Change History

Changed 6 years ago by kleb

Changed 6 years ago by kleb

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

This is fixed in 2.0.2.

comment:2 Changed 6 years ago by kleb

  • Status changed from closed to reopened
  • Resolution fixed deleted

This is fixed in 2.0.2.

Is it, really? I am just asking because this issue concerns 1.6.6 and is not #2247, which was reported for the 2.x branch.

comment:3 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

2.0.2 changelog:

VMM: fixed Linux 2.6.26+ kernel crashes (used by Ubuntu 8.10 Alpha, Fedora 10 Alpha; bug #1875)

Duplicate of #1875.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use