VirtualBox

Ticket #2273 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VirtualBox.app does cannot be moved to another directory in Mac OS X

Reported by: mathieson Owned by:
Priority: minor Component: host support
Version: VirtualBox 2.0.2 Keywords: app location macosx
Cc: Guest type: Windows
Host type: Mac OS X

Description

Once Virtualbox is installed the app cannot be moved to another directory anywhere in the filesystem. Seems to be an error where VB does not find itself: "Failed to open /Applications/VirtualBox.app/Contents/MacOS: No such file or directory"

Change History

comment:1 Changed 6 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2054.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use