VirtualBox

Ticket #223 (closed defect: invalid)

Opened 7 years ago

Last modified 7 years ago

Strange Windows 2003 guest BSOD

Reported by: rr Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords: bsod, windows 2003, crash
Cc: Guest type: other
Host type: other

Description

A strange guest os crash occurred which I am unable to reproduce. The machine probably was idle.

Attached a windows 2003 server memory dump bugcheck and parts of the release log.

Host os was debian etch/Linux 2.6.18-3-k7

Attachments

w2003-bugcheck.txt Download (3.9 KB) - added by rr 7 years ago.
windows 2003 kernel dump bugcheck
vbox-releaselog.txt Download (2.8 KB) - added by rr 7 years ago.
Virtualbox release log at the time of crash
w2003-bugcheck2.txt Download (3.9 KB) - added by rr 7 years ago.
Bugcheck of second crash
bugcheck.txt Download (3.9 KB) - added by rr 7 years ago.
Bugcheck of third crash
w2k3-bugcheck.txt Download (9.5 KB) - added by rr 7 years ago.
Bugcheck of a new crash, fresh guest OS reinstall, was not idling

Change History

Changed 7 years ago by rr

windows 2003 kernel dump bugcheck

Changed 7 years ago by rr

Virtualbox release log at the time of crash

Changed 7 years ago by rr

Bugcheck of second crash

Changed 7 years ago by rr

Bugcheck of third crash

Changed 7 years ago by rr

Bugcheck of a new crash, fresh guest OS reinstall, was not idling

comment:1 follow-up: ↓ 2 Changed 7 years ago by klaus

  • Status changed from new to closed
  • Resolution set to invalid

The reporter has switched to different host hardware and the problem hasn't occurred since then. He wrote that the new system has "same distro, same kernel, same cpu type (Athlon XP) but different models, different mobo, different ram, different disks". Actually the kernel is slightly different (failing host 2.6.18-3-k7, working host 2.6.18-4-k7). The model difference is XP 1600+ (failing) versus XP 2000+ (working). The CPUID of the XP 1600+ has two additional flags, APIC and MP, but those shouldn't be visible inside the guest anyway (APIC can be enabled, though).

comment:2 in reply to: ↑ 1 Changed 7 years ago by rr

Replying to klaus:

The reporter has switched to different host hardware and the problem hasn't occurred since then. He wrote that the new system has "same distro, same kernel, same cpu type (Athlon XP) but different models, different mobo, different ram, different disks". Actually the kernel is slightly different (failing host 2.6.18-3-k7, working host 2.6.18-4-k7). The model difference is XP 1600+ (failing) versus XP 2000+ (working). The CPUID of the XP 1600+ has two additional flags, APIC and MP, but those shouldn't be visible inside the guest anyway (APIC can be enabled, though).

I actually found a hardware problem on the host (memtest86 test5 found errors)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use