VirtualBox

Ticket #2204 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Realplayer 10.5 or 11 will crash the entire VirtualBox.

Reported by: tiny2008 Owned by:
Priority: major Component: VMM
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I have VirtualBox 2.0, installed in Ubuntu 8.04 as a host. Windows XP Pro in installed as a guest. Installed Realplayer 10.5 in the guest. Playing a Realplayer *.RAX file will cause the VirtualBox to crash. It doesn't seem to matter if the file in on the host or guest. As a test uninstalled RealPlayer 10.5 and installed Realplayer 11. Same result.

Attachments

Screenshot.png Download (151.7 KB) - added by tiny2008 6 years ago.
XP-2008-09-11-19-21-35.log Download (294.4 KB) - added by tiny2008 6 years ago.

Change History

Changed 6 years ago by tiny2008

Changed 6 years ago by tiny2008

comment:1 Changed 6 years ago by frank

  • Component changed from other to VMM

Sounds like a duplicate of #1417. Could you activate VT-x for that VM? It is currently disabled, please make sure VT-x is not disabled in your BIOS.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use