VirtualBox

Ticket #220 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Host screen saver can not be unlocked if mouse grabbed => Fixed in 1.5.6

Reported by: linuquero Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Mientras te encuentras instalando una maquina virtual y el raton lo tiene dicha maquina me ha sucedido que al saltar el salvapantallas del equipo, no de la maquina virtual, no habia forma de volver al equipo, el teclado no respondia, y solo me quedo como solucion reiniciar el equipo. Volvi a comprobar si era un error fortuito y me volvio a suceder. Ya, cuando instalo las Guest Additions, este error no me vuelve a suceder. Mi maquina es un portatil Fujitsu-Siemens Amilo M7425.

Change History

comment:1 Changed 7 years ago by frank

Yes, great, but please could you repost your bug report in English? Thank you very much.

comment:2 Changed 7 years ago by linuquero

While I was installing a virtual machine and the mouse has this machine has happened to me that when jumping screen protector of the equipment, not of the virtual machine, i can not return to the equipment, the keyboard not operative, and single I stay myself as solution to reinitiate the equipment. I tried again to verify if it were a fortuitous error and happen again. Already, when I install the Guest Additions, this error does not return to me to happen. My machine is a portable Fujitsu-Siemens M7425

comment:3 Changed 7 years ago by linuquero

linux ubuntu dapper Drake 6.06

comment:4 Changed 7 years ago by frank

  • Summary changed from Bloqueo cuando salta el salvapantallas mientras instalas una maquina virtual. to Host screen saver can not be unlocked if mouse grabbed

Please could you retry with VirtualBox 1.4.0?

comment:5 Changed 7 years ago by michael

If this does still occur, can you say precisely which screen saver you are using (is it the default Ubuntu Dapper one?)

comment:6 Changed 7 years ago by efasel

Duplicate of ticket #132?
I experienced the same problem with versions up to 1.3.8., it does not happen with 1.4.0.

Thanks!

comment:7 Changed 6 years ago by frank

  • Summary changed from Host screen saver can not be unlocked if mouse grabbed to Host screen saver can not be unlocked if mouse grabbed => Fixed in 1.5.6

Last time we fixed that bug in SVN. We now make sure that we ungrab keyboard and mouse before the screensaver is activated.

comment:8 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use