VirtualBox

Ticket #2195 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Solaris 10 5/08 install and 64-bit mode issues

Reported by: Penguin81 Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.0 Keywords: install, 64-bit, solaris 10
Cc: Guest type: Solaris
Host type: Solaris

Description

Hardware:

Dell Optiplex 755, Intel Core2 vPro 3GHz CPU, 4 GB RAM, 160 GB HDD

Two problems encountered:

1) When 2048 MB of RAM allocated to a virtual machine, the Solaris installer crashes when trying to boot XWindows to walk though an interactive install. 1536 MB allocated RAM works fine.

2) Solaris 10 5/08 install won't boot into 64-mode despite having met all requirements. All virtual hardware extensions have been enabled in the BIOS and enabled on newly created virtual machines. New installs run and guest OS doesn't recognize 64-bit capability.

See forum posting for further detail.

 http://forums.virtualbox.org/viewtopic.php?t=9409

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 2196.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use