VirtualBox

Opened 8 months ago

Closed 8 months ago

#21920 closed defect (duplicate)

Linux host - kernel 5.14.0-386.el9 - kernel driver not installed

Reported by: Liwiusz Owned by:
Component: other Version: VirtualBox-7.0.12
Keywords: Cc: Liwiusz
Guest type: other Host type: Linux

Description

Log's file in attach. On kernel 5.14.0-375.el9 everything works like a charm.

Attachments (1)

vbox-setup.log (58.8 KB ) - added by Liwiusz 8 months ago.

Download all attachments as: .zip

Change History (2)

by Liwiusz, 8 months ago

Attachment: vbox-setup.log added

comment:1 by galitsyn, 8 months ago

Resolution: duplicate
Status: newclosed

This issue has now been fixed. Not only Guest Additions, but also Linux host part was affected. Could you please pick up a test build from this page and give it a try?

Thank you for reporting.

Duplicate of #21910.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use