VirtualBox

Ticket #2181 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

cannot create virtual disk image other than default

Reported by: macias Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

The default size is 2GB. If I accept that -- no problem. Any change -- disk smaller, bigger, segmentation fault after committing the size.

VBoxManage luckily can create any sized disk, so I used that and after creation I just selected newly created disk to use.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2060.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use